ABS-Fehlermeldungen

Diskutiere ABS-Fehlermeldungen im Fahrwerk & Felgen/Reifen Forum im Bereich Modellübergreifende Themen; Moin, habe die gleichen Probleme. Seit 2 Jahren ab und zu ging die Lampe mal an, manchmal gar nicht dann mal wieder ständig. seit 1 Jahr geht sie...
  • ABS-Fehlermeldungen Beitrag #21
R3B

R3B

Moderator
Beiträge
1.576
Punkte Reaktionen
0
Moin, habe die gleichen Probleme.
Seit 2 Jahren ab und zu ging die Lampe mal an, manchmal gar nicht dann mal wieder ständig.
seit 1 Jahr geht sie jetzt gar nicht mehr aus, nur 1300 Eu für so ein schei.. Steuerteil war mir immer zu viel.
Auslesen kann man es auch bei mir nicht mehr.
Aber das schlimme ist, mein Motor ruckelt zur zeit, nun wollten wir ihn mal auslesen "geht nicht mehr" weil das ABS in der Datenleitung vor dem Motorsteuerteil hängt.
Wir haben dann das ABS Steuerteil mal gebrückt dann konnten wir wieder ins Motorsteureteil.

So ich nun mich hinreißen lassen und anderes ABS besorgt, rein damit > siehe da, der Mist geht immer noch nicht.
Immer noch Lampe an, immer noch komm wir da nicht rein.
Mein Auto steht seit 3 Monaten in der Werkstatt, mir steht es echt bis zum Hals mit dem dreck ABS.
Ich habe ein ABS mit elekt. Dif.Sperre aber ohne ESP.
Die haben bei VW von 96 - 98 fünf verschiede ABS Einhaiten verbaut, danach wieder andere wegen ESP.
Die haben doch echt was am Sender, dann noch der Preis :-(

Ich zerhacke die Bude bald.
 
  • ABS-Fehlermeldungen Beitrag #22
Wernesgrüner

Wernesgrüner

Beiträge
159
Punkte Reaktionen
0
Versuch mal den Stecker vom Steuergerät abzuziehen dann müßtest du auslesen können, so hat es bei mir funktioniert damals wo mein Steuergerät kaputt war!!
 
  • ABS-Fehlermeldungen Beitrag #23

Passat98

Beiträge
24
Punkte Reaktionen
0
Das sind ja echt die Probleme mit dem ABS-Teil. Mich hat es vor kurzem ebenso erwischt. Das Sch...dreck von Bordcomputer hat beim Einschalten der Zündung dreimal gepiepst und es kam die Meldung "STOP - ABS Störung." Hab dann versucht mit dem Wagen noch zu fahren, doch schon beim ersten Bremsversuch hat sich das ABS eingeschaltet, obwohl ich kaum das Pedal betätigt hatte.

Hab dann einen gelben Engel kommen lassen, und dieser meinte es sei das Steuergerät. Also bin ich hergegangen und hab mir ein Steuergerät gekauft. Ein gebrauchtes, weil es einfach günstiger als die Neuteile bei VW sind. Zu meinem Ärger war dieses dann aber nicht das richtige Teil, weil ich eins gebraucht hätte ohne ESP. Bin dann halt einfach hergegangen (blieb mir ja nichts anderes übrig) und hab mir ein ABS Block für Fahrzeuge ohne ESP geholt.

Das Gerät eingebaut und schon hat wieder alles funtkioniert. Eine Frechheit finde ich aber die Preis bei VW. Über 1000€ für so ein Teil, das geht mir einfach nicht in den Kopf.

Das ADAC Engel hat aber auch noch gemeint, das es durchaus an der Batterie liegen könnte, da die ABS Sensoren bei einer Spannung unter 10Volt nicht arbeiten, und somit das Piepsen kommt. Kann beim Starten mit einer schwachen Batterie durchaus der Fall sein, das die Spannung dann auf unter 10V abfällt. Wenn der Motor dann läuft ist die Spannung wieder über der besagten 10V und die Meldung erlischt. So hat er mir das geschildert. Hab ich aber bei gleich ausgeschlossen, da ich erst vor einigen Tagen eine neue Batterie vorne verbaut hatte.

Das ist alles was es von meiner Seite hierzu zu berichten gibt. Sollt es aber jemand mit einem intakten ABS Block versuchen wollen. Ich hab noch das oben besagte für Fahrzeuge mit ESP.

Bei Interesse könnt ihr ja im Flohmarkt genaueres nachlesen.
 
  • ABS-Fehlermeldungen Beitrag #24

Jan

Beiträge
24
Punkte Reaktionen
0
ok... mein steuergerät ist drin (und ich bin ziemlich viel geld losgeworden...). funktioniert alles wieder tadellos! für die dauer der reparatur (hat 3 tage gedauert, da der block auf einmal nicht lieferbar war) habe ich von meinem vw-menschen netterweise einen nagelneuen a4 1,9 tdi bekommen... ich kenne mich mit den dieseln nicht so aus, aber das war, soweit ich weiss, das modell mit 130 ps... ich war echt begeistert (vom motor, nicht vom auto :D )!!! als ich den passat danach wieder hatte, dachte ich, der wagen wäre irgendwie kaputt, weil er so träge im vergleich zum a4 war... aber das ist wohl ein anderes thema und passt hier nicht so ganz hin...
euch allen, die ihr probleme mit dem abs habt: ihr habt ganz sicher mein mitgefühl... eine verdammt teure sache war das jetzt mal wieder bei dem wagen :(
das einzige, was mich ein wenig milde stimmt ist, dass der adac meine theorie von der netzspannung stützt (auch wenn das bei mir nicht der fall war...). ganz so falsch lag ich da ja nicht mit meiner vermutung, dass das auch daran liegen könnte...
 
  • ABS-Fehlermeldungen Beitrag #25

marc97

Beiträge
400
Punkte Reaktionen
0
@jan

meiner steht heute beim freundlichen Teiletauscher, bin mal gespannt ob es dann funktioniert - bin immer noch nicht davon überzeugt. Auf jeden Fall schauderts mich schon mal vor der Rechnung :? Mal sehen ob er heute noch fertig wird, is ja so viel Arbeit das Teil zu tauschen. :D :D Na ja, muss mich in der Zwischenzeit mit nem Golf IV , SDI begnügen :evil:
 
  • ABS-Fehlermeldungen Beitrag #26

Jan

Beiträge
24
Punkte Reaktionen
0
am erfreulichsten für mich ist, dass das navi wieder funktioniert... ich war schon ziemlich dran gewöhnt (keine karten mehr im auto etc. ;-)) aber jetzt ist wieder alles ok!
 
  • ABS-Fehlermeldungen Beitrag #27

Klaus

Beiträge
153
Punkte Reaktionen
0
Hallo!

Mein ABS-Steuergerät hat auch seinen Geist aufgegeben.

ABS-Leuchte leuchtete ständig
Bremsenwarnleuchte brannte
3x piepsen
Navi funktionierte nicht mehr
ABS-Steuergerät konnte nicht ausgelesen werden

Aussage von drei VAG-Werkstätten:
Das komplette ABS-Steuergerät inkl. Hydroaggregat muß getauscht werden. Kosten über 1000,- EUR!!!!!!!!!!!!!!
Dann habe ich extra nach einem Reparatursatz gefragt, also nur
das reine Steuergerät. Aussage immer: Gibt es nicht! Steht nicht im System!

Dann habe ich auf dieser Seite

http://forums.audiworld.com/a4/msgs/2357470.phtml

folgende Liste gefunden:

ABS system repair kits

8E0-998-375
use for: 8e0-614-111-A
8e0-614-111-E

8E0-998-375-A
use for: 8e0-614-111-B
8e0-614-111-F

8E0-998-375-B
use for 8e0-614-111-C
8e0-614-111-G

8E0-998-375-D
use for: 8e0-614-111-M
8e0-614-111-N

8E0-998-375-E
use for: 8E0-614-111-P
8E0-614-111-Q

8E0-998-375-F
use for: 8e0-614-111-R
8e0-614-111-S

8E0-998-375-G
use for: 8e0-614-111-AH
8e0-614-111-AJ

Und siehe da, plötzlich kann man den RepSatz finden.

Meiner hat ca. 400,- EUR gekostet. (Mit Vitamin B)

Immer noch ein Haufen Geld für einen Defekt, der eigentlich
nicht vorkommen dürfte! Aber immer noch besser als über 1000 EUR
blechen zu müssen!

So, ich hoffe ich habe jetzt keinen alten Hut erzählt!
 
  • ABS-Fehlermeldungen Beitrag #28
R3B

R3B

Moderator
Beiträge
1.576
Punkte Reaktionen
0
Jo, das dürfte ja nun eigentlich bekannt sein, dass es Reparatursätze gibt, da habe ich schon mehrfach .
Das der Händler das nicht weiß bzw. nicht wissen will, ist klar.
Da habe ich nichts anderes erwartet.
Genau so schlimm ist es, dass Manche das große Geschäft entdeckt haben und [url=http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=8032600318&rd=1&sspagename=STRK%3AMEWA%3AIT&rd=1]andere damit abziehen bei egay
. Der Typ hat schon mehrere davon verkauft und gut Gewinn damit gemacht.

Schön das du nicht so dumm warts und hast nicht auf den :) gehört.
Übrigens, es ist gerade wieder ein 8E0 614 111B zu haben.
 
  • ABS-Fehlermeldungen Beitrag #29
Florian11431

Florian11431

Beiträge
748
Punkte Reaktionen
0
OMG ich habe seit einigen Tagen das selbe Problem. ABS- und Bremswarnleuchte leuchten kurz und es ertönt 3x (einmal sogar nur 2x) ein Warnton. Danach gehen die Lampen sofort wieder aus. Was mich stutzig macht ist, dass ich, nachdem ich einen defekten Unterdruckschlauch gewechselt hatte, die Batterie abgeklemmt hatte um die Lambdalernwerte zu löschen diesen Fehler habe. Vorher trat der Fehler nicht auf, seither ja - Zufall?!
Vielleicht leigt es ja nur an der Hitze... :?

Ich werde gleich noch einmal ins Auto gehen und versuchen den Fehlerspeicher auszulesen...

EDIT:
Folgendes stand im Speicher:

Monday, 31 July 2006, 15:10:02
VAG-COM Version: Release 409.1-US
Control Module Part Number: 8E0 614 111 B
Component and/or Version: ABS/EDS 5.3 FRONT D00
Software Coding: 0273004283
Work Shop Code: BB 24332
1 Fault Found:
01203 - Electrical Connection between ABS and Instrument Cluster
03-10 - No Signal - Intermittent
---------------------------------------------------------------------------


01203 - ABS/Schalttafeleinsatz elektrische Verbindung
03-10 - kein Signal - sporadisch

Wo sitzen denn die Stecker vom ABS, das ich die mal auf ordentlichen Kontakt kontrollieren kann?
 
  • ABS-Fehlermeldungen Beitrag #30

vr-32

Beiträge
74
Punkte Reaktionen
0
hallo zusammen!

ich habe zur zeit auch das problem, dass ich die abs-warnmeldung bekomme. :cry: bin daraufhin zum :) (mein mechaniker ist im urlaub) um den fehlerspeicher auslesen zu lassen. er bekam den fehler angezeigt, den auch florian11431 bekommt, also: leitung schalttafeleinsatz - steuergerät sporadisch unterbrochen.
habe dann heute mal den stecker vom steuergerät abgezogen und die kontakte gereinigt sowie etwas kontktspray aufgetragen. zudem habe ich noch die leitungen "verfolgt" :lupe: um evtl. einen knick oder eine ähnliche beschädigung zu finden (eigentlich eher um ihn nicht zu finden :D ).
als der kabelstrang in den innenraum lief, konnte ich ihn nicht mehr 100% begutachten. aber durch die "mit den fingern dem kabel folge taktik" habe ich zumindest soweit es ging die kabel und auch den stecker am tacho prüfen können und auch nichts festgestellt, bis auf einen festen sitz des steckers.
da ich bisher keine meldung mehr bekommen hab (auf holz klopf), hoffe ich natürlich, dass alles in ordnung ist. sollte allerdings wieder die meldung kommen, würde ich gerne wissen, ob es eine möglichkeit gibt, das kabel durchzumessen und wenn ja, wie(bin in der hinsicht laie) :?:

danke schonmal für eure antworten.

gruß mike

ps: fast vergessen, mein :) wollte noch nichtmal etwas fürs auslesen haben :top:
 
  • ABS-Fehlermeldungen Beitrag #31

der_fette_fuerst

Beiträge
419
Punkte Reaktionen
0
und auch ich habe seit letzter Woche genau dieselbe meldung im ABS drin stehen. Ist es evtl. möglich dass es sich um einen Seriendefekt handelt?! Meiner ist BJ 03/98 1,8T.

Habe den Fehler jetzt selber gelöscht und werde bei Zeiten mal den Kabelstrang verfolgen......

Bitte berichtet weiter was bei euch zu welchem Erfolg geführt hat. Vielleicht kann man ja ne Art "Sammelkulanz" erreichen wenn es da zusammenhänge gibt.

edit: Mein Fehlerauszug stimmt zu 100% mit dem von Florian überein. ALLES aber wirklich ALLES genau gleich. Jeder einzelne Buchstabe und jede Zahl. Damit sind es schonmal 2 STG's die den selben Defekt zum gleichen Zeitpunkt zeigen.

MfG

DFF
 
  • ABS-Fehlermeldungen Beitrag #32
R3B

R3B

Moderator
Beiträge
1.576
Punkte Reaktionen
0
Dann les mal die Beiträge ordentlich durch, es sind mindestens schon 10 Leute mit immer dem selben Steuerteil welches nur paar Jahre verbaut wurde.
ABS + EDS ohne ESP = 8E0 614 111 B zu 80% immer 1,8T
 
  • ABS-Fehlermeldungen Beitrag #33

der_fette_fuerst

Beiträge
419
Punkte Reaktionen
0
ja genau die Nummer hab ich auch. Vorhin den Fehler gelöscht und dann auf der Bahn gewesen. Zack nach 2 KM war er wieder da nur diesmal haben beide Lampen bestimmt 30sec. lang geleuchtet Dann war wieder alles dunkel. Seitdem nix mehr..... naja mal sehen.

Wenn VW sich da irgendwie quer stellt dann mach ich glaube ich ein Fass auf. Aus der Geschichte kommen die nicht so glimpflich raus wie aus der Querlenker oder Rostblasen Angelegenheit.......

MfG

DFF
 
  • ABS-Fehlermeldungen Beitrag #34
Florian11431

Florian11431

Beiträge
748
Punkte Reaktionen
0
Servus DFF!

Meld dich bitte, wenn du diesbezüglich irgendwelche Neuigkeiten hast!

@all

Weiß zufällig jemand was der Defekt am Steuergerät ist? Da ja alle so ziemlich die gleichen Symptome und Fehlermeldungen haben muss es ja ein spezielles Bauteil im STG sein... Falls jemand nähere Informationen dazu hat bzw. bekommen kann, dann bitte hier posten!

Thx :wink:
 
  • ABS-Fehlermeldungen Beitrag #36

der_fette_fuerst

Beiträge
419
Punkte Reaktionen
0
Florian11431 schrieb:
Servus DFF!

Meld dich bitte, wenn du diesbezüglich irgendwelche Neuigkeiten hast!

@all

Weiß zufällig jemand was der Defekt am Steuergerät ist? Da ja alle so ziemlich die gleichen Symptome und Fehlermeldungen haben muss es ja ein spezielles Bauteil im STG sein... Falls jemand nähere Informationen dazu hat bzw. bekommen kann, dann bitte hier posten!

Thx :wink:

NOCH passiert garnix, weil das piepen während der Fahrt SEHR unregelmäßig auftritt und die Lampen auch wieder ausgehen. Erst wenn permanent die Lampen leuchten werde ich da was unternehmen. Kann mir im Moment kein Risiko in Sachen Geld leisten. Ich habe aber ganz gute Kontakte zu nem Meister bei VW und werde den mal löchern was es da für Möglichkeiten gibt. Ausserdem kenne ich einen ähnlichen Fall in der Familie mit nem Ford Focus ähnlichen Alters wo ohne Probleme der komplette BKV getauscht wurde. War auch ein Serienfehler. Von daher habe ich denke ich genug Argumente um da ggf. was zu erreichen.

MfG

DFF
 
  • ABS-Fehlermeldungen Beitrag #37

abt passat

Prima nächster 1,8t mit ABS Steuergerät kaputt.
Genau die gleichen Symtome wie bei allen anderen.
Seit gestern kein auslesen der Bremse mehr möglich.
Datenkabelstecker und ABS Kabel geprüft
Strom kommt überall an.
Steuergerät ist defekt


:flop: :flop: :flop: :flop: :flop: :flop: :flop: :flop:
 
  • ABS-Fehlermeldungen Beitrag #38

vr-32

Beiträge
74
Punkte Reaktionen
0
da ich ja auch schon seit längerem die abs-fehlermeldung hatte, habe ich mir letzte woche den passenden reperatursatz (ca. 400€) aus der hier im thread angegebenen liste besorgt und gestern mit meinem mechaniker eingebaut.
tja, was soll ich sagen? seitdem ist die meldung weg :) (jetzt hoffe ich nur, dass es auch so bleibt).
der ausstauch ist eigentlich keine große sache und ungefähr in einer stunde zu schaffen, wenn man sich zeit lässt.
beim VR5 muss man nur die motorraumabdeckung auf der fahrerseite sowie die radhausschale abnehmen sowie den waschwasserbehälter komplett, bis auf die schläuche, lösen um ihn beiseite drücken zukönnen. dann nur noch die sechs schrauben des steuergerätes lösen und die beiden stecker abziehen (oben der große und von unten der kleine 2-polige). dann das steuergerät einfach abziehen und die anlageflächen mit dem schaber und dem fliestuch aus dem rep.-satz reinigen und das neue steuergerät anbauen.
wenn dann alles wieder zusammengebaut ist, nur noch fehlerspeicher löschen und fertig.

mike
 
  • ABS-Fehlermeldungen Beitrag #39

herrkulesh

Beiträge
13
Punkte Reaktionen
0
hallo vr-32,

mein freundlicher musste erst von mir durch nennung der teilenummer(!!!) auf den reparatursatz hingewiesen werden ("..hab ich nicht im system..").
nun hat er die existenz eines solchen vorerst bestätigt ("den preis kennen sie ja bestimmt.."), behauptet aber, der reparatursatz würde aus kleinteilen bestehen, mit denen ein vorhandenes steuergerät repariert würde!
so wie ich das sehe stimmt das so nicht, sondern es ist lediglich ein schaber und eine neue dichtung neben einem neuen steuergerat enthalten.
ist das so korrekt?
ich überlege nämlich noch immer, ob ich mein (defektes) steuergerät (die miserable B version) zum reparieren einschicke oder mir den reparatursatz kaufe.
kannst du mir bitte die genaue teilenummer des original-steuergeräts sowie die vom dazugehörigen reparaturkit und den preis nennen?
vielen dank und gruss,
herrkulesh

..ohne geregelte bremskraftverteilung schüttet der körper viel mehr adrenalin aus!!!
 
  • ABS-Fehlermeldungen Beitrag #40

vr-32

Beiträge
74
Punkte Reaktionen
0
Morgen herr kulesh!

ich hab bei mir den reperatursatz 8E0 998 375 A als ersatz für 8E0 614 111B verbaut. und was dein :) da erzählt ist totaler quatsch! in dem rep.-satz befindet sich ein komplettes steuergerät, ein plastikschaber, (bei mir) 18 :!: schrauben (keine ahnung wozu, benötigt haben wir nur 6), ein tuch und sone plastikschrauben (wurden auch net benötigt). also du siehst, da sind keine kleinteile zur steuergerätereperatur selbst sondern ein komplettes steuergerät.
als ich meins geholt hatte, es war sogar eins vorrätig, konnte ich mit auf den bildschirm gucken und, wenn ich mich recht entsinne, stand das auch dort so aufgeführt, dass dort ein steuergerät enthalten ist. lass dir ruhig mal den monitor zeigen, wenn du ihn bittest mal nachzugucken, oder fahre gleich zu einem anderen.

gute nacht,
mike
 
Thema:

ABS-Fehlermeldungen

Oben Unten