Türen öffnen nicht dank Safesicherung, Schaltplan gesucht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Türen öffnen nicht dank Safesicherung, Schaltplan gesucht

    Hallo,

    ich habe derzeit ein mittelgroßes Problem mit der Zentralverriegelung.

    Bei mir ist der Innenkabelbaum im Bereich des Komforsteuergerätes durch einen Wassereinbruch teilweise angegammelt. Einige Adern sind schon teilweise grun vom Kupferoxyd. Dadurch funktioniert die ZV aller Türen nicht mehr, einzig das Heckklappenschloß geht noch.

    Für den Moment ist dabei das größte
    Problem, daß in den beiden hinteren Türen die Safesicherung aktiv ist und ich die Türen also mechanisch weder von außen noch von innen öffnen kann.

    Bevor ich jetzt versuche, den Agregatträger bei geschlossener Tür abzubauen um dann irgendwie das Schloß zu öffnen, wollte ich probieren, ob es evtl. möglich ist, durch Anlegen einer 12V Spannung an den Schloßmotor die Safesicherung zu entriegeln. In einem anderen Thread hat das wohl schon mal funktioniert, allerdings da direkt am Steckkontakt vom Schloß.

    Meine Frage nun: Wäre dies ggf. auch möglich über den Stecker in der B-Säule? Liegt dort das Spannungssignal für das Schloß direkt an oder wird das Öffnungssignal erst vom Türsteuergerät generiert?

    Auf der Suche nach den Schaltplänen auf http://mitglied.lycos.de/passatpage/ mußte ich sehen, daß diese Seite nicht mehr existiert. Wo könnte ich die Schaltpläne für den Innenkabelbaum / Türkabelbaum sonst noch finden?

    Danke im voraus für Eure Antworten. Gruß. --Mario--
  • Marc :top: supi, die Türen sind auf. Zum Öffnen 12V an PIN17 und Masse an PIN7 (zum Verschließen umpolen). Mein Wochenende ist damit fast gerettet.

    Jetzt müssen nur noch die ganzen Verkleidungen ab und der Innenteppich raus, dann kann der Innenkabelbaum getauscht werden. Kostet ja auch "nur" mal eben 420 EUR :cry: . Blöd ist, daß sich diese Teil wirklich bis in den hintersten Winkel des Autos (Kofferraumschloß) als ein Teil zieht.

    Lt. meinem :) wird der anhand der Fahrgestellnummer extra angefertigt und das dauert dann ca. 3-4 Wochen. Also wenn jemand einen innen komplett ausgeschlachteten Passat durch die Gegend fahren sieht - das bin dann ich :???:

    Also nochmals Danke für die schnelle Hilfe und ein schönes Wochenende.
  • Kostet ja auch "nur" mal eben 420 EUR


    Für soviel Geld muss ne Frau lange stricken.

    Ich würde mir einen Rep Satz mit den passenden Strippen besorgen und die defekten Kabelenden fachmännisch ersetzen. Ausserdem sparst du dir die halbe Karre zu zerlegen.
  • Hallo! Hab auch nen riesiges Problem! Gestern war es so das das Led am Türpin nicht blinkte und die FB nichts machte! Heute nun wurde mir erstmal die Motorhaube geöfnet und die Baterie wurde einmal ab und dann wieder angeklemmt! Das Led leuchtet zwar aber es rührt sich nichts!

    Problem ist, dieser Wagen hat keine Schlösser mehr und die Safesicherung ist auch Aktiv! Der nette Herr hat alles probiert, aber es geht nichts! Er sagte mir
    das ich mich an nem grösserem VW Händler probieren sollte, weil die es evt. durch andere metohden lössen könnten!

    Selbst wennn man das Fenster einschlagen würde, ginge die Tür ja noch lange nicht auf!

    Hoffe mir kann jemand hier weiterhelfen, evt. hat es ja jemand schonmal genauso häftig gehabt!

    Danke im voraus! MFG Stambo
  • Hallo zusammen,

    da mein Problem recht ähnlich ausschaut, wollte ich diesen Thread noch mal ausgraben.
    Auch ich stehe vor dem Problem, dass ich meine Tür hinten links in meinem Passat Bj 02 weder von innen noch von außen öffnen kann.
    Naja, sollte ja alles kein Problem sein, die Anleitungen dafür stehen ja alle in diesem Forum, dachte ich mir.
    So habe ich in freudiger Erwartung auch einen Spannung an Pin 7 und 17 am Stecker vom TSG angelegt, nur tat sich dabei nichts. Um auszuschließen, dass das Problem vielleicht zwischen den Ohren liegt oder sich über die Modelljahre etwas an Pinbelegung oder so verändert hat, hab ich es an der Tür hinten rechts versucht, die auch nur noch sporadisch auf und zu geht. Da hat alles gut funktioniert.

    So liegt natürlich der Schluss nahe, dass das Türschloss (bzw. dessen Motor) richtig einen weg hat.
    Für mich stellt sich nun aber die Frage, wie ich dieses Türschluss nun bei geschlossener Tür rausbekomme? Da dieses ja mit dem Aggregatträger und der Tür verbunden ist, bekomme ich ja schwer den Aggregatträger ab, da ich die Schrauben in der geschlossenen Tür nicht lösen kann.
    Hat dazu jemand vielleicht einen Tip? Aber vielleicht bekomme ich ja die Verbindung zwischen Türschluss und Aggregatträger (sieht aus wie 2 Plastiknippel und 2 Nieten) auch gelöst.

    Was mich aber zusätzlich gewundert hat, ist dass der Aggregatträger im Modelljahr 2002 gar keinen Öffnungen mehr hat um die Scheibe etwas runter zu fahren und dann zu fixieren (wie in den Anleitungen beschrieben). Kann mir dazu jemand was sagen?

    Vielen Dank schon mal im voraus.

    Viele Grüße
    Jens

    edit:
    Wie ich hier gesehen habe, sollte ich den Aggregatträger also auch ab bekommen, wenn das Schloss drin bleibt.

    update:
    Nun hab ich den Aggregatträger zwar draußen aber so richtig weiter hat mich das nicht gebracht. Die Tür ist immer noch zu und ich hab keine Ahnung wie ich sie nun auf bekomme. Hat jemand eine Idee?

    Update2:
    Nach mehrmaligem kräftigem Ziehen am Bowdenzug des Innentüröffners und kräftigem Popoeinsatz an der Außenseite der Tür, ließ der Schlossmotor zumindest zu ein paar Zuckungen durchringen, als ich erneut Spannung an Pin 7 und 17 angelegt hatte. Dieses Spiel hatte ich mehrmals wiederholt und irgendwann hat der Motor das Schloss auch wieder richtig freigegeben. Jetzt kann ich mich mal um diesen kümmern und mir Mikroschalter und Lötstellen anschauen.
  • hallo zusammen,

    ihr seid meine letzte hoffnung.
    ich habe leider auch das gleiche problem wie "amarit2".

    ich habe die türpappe abbekommen und habe versucht an den pin 17 und pin 7 am stecker des tsg- 12 volt anzulegen. den stecker habe ich natürlich ausgesteckt und auch an der b-säule die stecker entfernt, damit nicht noch mehr zerstört werden kann.

    leider zuckt da nichts. weiß nun nicht mehr weiter. die doofe safe sicherung bleibt drin. oder muss man die 12 volt bei angeschlossenen stecker am tsg "anlegen"?

    ich bin nun ratlos....was bringt es wenn ich den agregatträger entferne? das schloss bekomme ich dadurch dann auf?

    ich bin um jeden tip dankbar - ach ja die popomethode hab ich auch schon probiert. :( :?:
  • :( bin nun ratlos

    ich habe die safesicherung durch anlegen der spannung gelöst. habe alles nach anleitung gemacht. die platine bzw lötpunte sahen noch gut aus. hab trotzdem alles nachgelötet. zusammen gebaut, problem ist immer noch da.

    habe dann alles wieder zerlegt....und über alle lötpunkte ein bypass gelegt.
    funktioniert immer noch nicht.

    Laut Felhlerspeicher habe ich immer noch folgende Meldung

    00930 - Schließeinheit für ZV hinten links (F222)
    27-00 - unplausibles Signal.

    nun bin ich echt ratlos.

    was ich aber nun bemerkt habe ist, das ich die DWA nur aktivieren kann, wenn ich zwei mal abschließe. natürlich wenn ich den Türpin mit der hand rünterdrücken.ls

    Kann es sein das das KSG der Tür defekt ist und nichts mit den Microschalter zu tun hat?

    Please helb :???: