Tote FIS/MFA mit zusätzlichen Werten füllen

Diskutiere Tote FIS/MFA mit zusätzlichen Werten füllen im Elektrik & Co. 3B / 3BG Forum im Bereich Passat 3B / 3BG ( B5 / B5.5 ); Also ich habe theoretisch die Navi Pfeile und die Radioanzeige im FIS. habe ja extra deswegen das Tacho eingebaut (ist eins der sel´tenen mit der...
käptnblaubär

käptnblaubär

Beiträge
210
Punkte Reaktionen
0
Also ich habe theoretisch die Navi Pfeile und die Radioanzeige im FIS. habe ja extra deswegen das Tacho eingebaut (ist eins der sel´tenen mit der analogen Zeigeruhr und großem FIS, war serienmäßig mit dem Ur-Navi verbaut) Es funktioniert jedoch nur die MFA, die pfeile und Sender können trotz der Verbindung nicht angezeigt werden, hat bisher keiner hinbekommen. Hätte auch Interesse an version 2 des Moduls. Wenn ich denn damit im oberen Drittel was sehen kann.
 

Didi

Beiträge
3.112
Punkte Reaktionen
0
Mein grünes Display zeigt die Sender vom Radio Rhapsody problemlos an. (und die Titel vom Ipod über den Dietz, aber in dem Zusammenhang würde ich nicht von problemlos sprechen)
Mit einem Navi, das 3LB spricht muß das genauso funktionieren, mit einem CAN sprechenden natürlich nicht.
awthfa0304xd3n51g.jpg
 
groeschel

groeschel

Beiträge
319
Punkte Reaktionen
0
Ich habe da jetzt auch nochmal ne Frage.

tsnake schrieb:
Jap die Version G läuft über Can. Du kannst deinen Tacho auf 3LB umstellen, dann gehen aber die Navi Pfeile nicht mehr.

Das ist doch aber auch nicht so das Ware. Will doch meine Pfeile behalten. Können wir das dann über den Car PC irgendwie steuern oder haste da schon ne Idee?

Stefan76 schrieb:
So ein Mist, diese blöde Mischverbauung bei den letzten Modellen, hatte ja schon das Problem das es keine Kabelbäume fürs MFL gibt! :cry:


Warum denn nicht. Habe auch das MFL bei dem Navi nachgerüstet und funzt ohne Probleme :wink:
 
passi150

passi150

Beiträge
1.275
Punkte Reaktionen
0
@käptnblaubär
Hast du das Ur-Navi denn bei dir angeschlossen?
Radio und Ur-Navi zusammen geht nähmlich nicht in der Anzeige.
Das gleiche hatte ich auch. Wollte die Radioanzeige in der MFA haben
doch dann funktionierte meine Navi Anzeige nicht mehr.
Da musst du dann ein Umschaltrelais und einen kleinen Schalter
dazwischen basteln. So kannst du dann immer zwischen Radio und Navianzeige
hin und herblättern.
 
käptnblaubär

käptnblaubär

Beiträge
210
Punkte Reaktionen
0
@passi150. Ich habe das MFD drin (Version D) Das Tacho ist mit dem grünen Stecker des Navis verbunden, aber keine Abzeige. Oben ist alles tot, es sei denn es kommen Warnmeldungen wie Tanken, Wasser, Bremsen, Kühlwasser oder so
 
passi150

passi150

Beiträge
1.275
Punkte Reaktionen
0
Ach so dann tut mir das leid, hab ich dich falsch verstanden.
Dachte du hast auch noch das Ur-Navi drin.
So weiß ich leider nicht weiter warum es nicht geht.
Hast du das denn nachträglich eingebaut?
 

der_Dave

Beiträge
1.885
Punkte Reaktionen
3
Alles laut Navi FAQ verkabelt? Navi, KI richtig codiert? Gateway neu codiert?

-- 14.02.2010 - 22:22 --

Alles laut Navi FAQ verkabelt? Navi, KI richtig codiert? Gateway neu codiert?<br /><br />-- 14.02.2010 - 22:23 --<br /><br />Alles laut Navi FAQ verkabelt? Navi, KI richtig codiert? Gateway neu codiert?
 
käptnblaubär

käptnblaubär

Beiträge
210
Punkte Reaktionen
0
Das Navi und das Tacho mit der MFA sind beide nachträglich reingekommen. Es wurde versucht, das Navi zu codieren das Tacho wurde codiert. hat leider nichts gebracht. Das letzte mal konnten wir auf das Navi nicht zugreifen.Es konnte kene Kommunikation aufgebaut werden. Woran das liegt, weiß ich leider nicht. Muss es sonst mit nem anderen Navi versuchen, bzw mein navi im anderen Auto.
 

Didi

Beiträge
3.112
Punkte Reaktionen
0
Dumme Frage: Habt Ihr überhaupt die Diagnoseleitung zum Navi verlegt? Habt Ihr das 3LB Kabel vom Navi zum Tacho verlegt?
 
Einarmiger

Einarmiger

Ehren-Mitglied
Beiträge
7.221
Punkte Reaktionen
0
tsnake schrieb:
Stefan76 schrieb:
Funktioniert die Version 2 auch mit der letzten MFD Version G? Hab da mal was von CAN gehört, bin mir aber nicht mehr sicher.

Jap die Version G läuft über Can. Du kannst deinen Tacho auf 3LB umstellen, dann gehen aber die Navi Pfeile nicht mehr.

Die Aussage ist so falsch bzw. verwirrend.

NICHT der Tacho ist auf 3LB umzustellen, sondern der "Zulieferer".
Die neuen/letzten Tachos können grundsätzlich beide Strecken auswerten (CAN oder 3LB), allerdings in der Priorität 3LB vor CAN.

Stefan, das bedeudet in Deinem Fall: Du müsstest das G- gegen ein D-Navi austauschen und dann den 3LB vom Navi zum Tacho bzw. zum Modul und dann zum Tacho nachverkabeln.

Ich habe auch beides verkabelt - den 3LB mit dem KI und die TMC-Box ordentlich per CAN mit dem KI.
Funktioniert. Schliesse ich ein G-Navi an, kommt nach Klemme 30-Resett des Tachos das Signal über CAN, hängt ein D-Navi drann, ist es nach Klemme 30-Resett des Tachos über 3LB.

Jetzt musst Du entscheiden, was Dir wichtiger ist oder Du häufiger brauchst - Speller oder Anzeige im FIS. ;-)

Und wenn jetzt einer fragt, warum ich kein G-Navi drin habe ? Weil das beim Einlegen des Rückwärtsganges das autom. Umschalten auf Video-In nicht unterstützt (Rückfahrkamera).
 

racer88

Beiträge
581
Punkte Reaktionen
0
Hallo!

Gibt es denn mittlerweile schon Neuigkeiten bezüglich des Interfaces?

MfG racer88
 
groeschel

groeschel

Beiträge
319
Punkte Reaktionen
0
Da gibt es auch nichts neues.
Entweder der T-Snake schreibt noch Prüfungen oder er gönnt sich erstmal die Semesterferien.
 

tsnake

Beiträge
16
Punkte Reaktionen
0
Schön wäre das zweite, aber leider ist es doch deine erste Vermutung :(
 
20V-geladen

20V-geladen

Beiträge
377
Punkte Reaktionen
0
Hallo gemeinde...

ich habe seit kurzen die EMFA von kufatec drin...soweit geht alles bis auf die darstellung der radiosender und der Navi Pfeile so wie es vorher war...ich habe kufatec kontaktiert und die schreiben...

***Sehr geehrter Kunde Merx Christopher,

vielen Dank für Ihre Anfrage.
Für die Radiosender wird nur ein MFD mit 3LB unterstützt. D.h. Index D.
Sollten noch Fragen auftauchen können Sie sich gerne wieder an uns wenden.

Mit freundlichen Grüßen,
KUFATEC Support Team***

mein MFD hat die TN 3B0035191 D Index J
jetzt mal meine frage...für was steht das D am ende der TN? weil ich schon viel über G usw gelesen habe das sind wohl die besseren MFD oder wie??? und für was steht der INDEX? laut kufatec brauche ich D
also hat mein MFD dann auch keinen 3 leiter bus? ich werd aus dem ganzen net schlau...
sonst geht soweit alles bei der EMFA...


P.S. Kuck einer an...der sebastian ist ja auch da :D hatte im vz geschrieben es würde gehen aber da war die emfa noch nicht angeschlossen :lol:
 
groeschel

groeschel

Beiträge
319
Punkte Reaktionen
0
Na logen bin ich auch da. :D

Also soviel wie ich weiß laufen die letzten nicht mehr über 3LB.
 
20V-geladen

20V-geladen

Beiträge
377
Punkte Reaktionen
0
hallo

also ich hab jetzt den neuen erkenntnisstand warum es bei mir die navi pfeile und radiosender nicht anzeigt...

das hat mit 3 LB und CAN zutun...

mein MFD ''D'' hat die firmware des G drauf...von daher kommuniziert das mfd mit der Mfa nur noch über CAN...der 3LB ist dadurch deaktiviert...ich müsste entweder auf ne alte firmware zurück überspielen oder mir ein D navi suchen ohne speller funktion...so hat es mir ein kumpel erklärt (moesch1) :D

kufatec hat mir das so bestätigt...aber egal ich lasse es jetzt so...bei mir läuft eh nur ein sender und navi fahre ich nach ansage bzw hab ich die pfeile auch im mfd...zumal ich so weing mit dem auto fahre da isses mir auch egal...alles andre geht...ladedruck, öltemp voltmeter alles OK...bilder folgen demnächst noch

mfg

hier noch mal die nachricht von moesch1 wo er es gut erklärt hat 8)

Wenn dein D Navi die Speller Funktion besitzt ist die Firmware vom MFD G aufgespielt.
Nachteil dieser Firmware ist das der 3 leiter Bus ausgeschaltet ist im Navi. Dieser lässt sich auch nicht einschalten. Von daher kommuniziert das Navi nur über den Can Bus mit der MFA.

Um die Radio anzeige zu bekommen brauchst du also die Passende TMC Box für das navi (Teilenummer weis ich leider nicht)
Die TMC Box muss dann zusätzlich mit dem Tacho verbunden werden und dort muss sie im CAN bus initialisiert werden.

Oder du müßtest die "ältere" firmware ohne speller funktion auf das Navi machen, dann Funktioniert der 3 Leiter Bus wieder.
 

Didi

Beiträge
3.112
Punkte Reaktionen
0
Gab es eigentlich zum eigentlichen Trööt Thema neue Erkenntnisse?
 
Thema:

Tote FIS/MFA mit zusätzlichen Werten füllen

Tote FIS/MFA mit zusätzlichen Werten füllen - Ähnliche Themen

Sammelbestellung Tagfahrlicht Österreich: Hi @all, ursprünglich war diese Aktion nur für das Audi Cabrio Forum gedacht. Da ich aber gestern den Manuel getroffen habe und auch er von der...
Oben Unten