Kühlerlüfter gehen nicht an

Diskutiere Kühlerlüfter gehen nicht an im Elektrik & Co. 3C / CC / 3AA Forum im Bereich Passat 3C / CC / 3AA ( B6 / B7 ); Hallo zusammen, fahre einen Passat 3C Bj 07 2.0 TDI BMR und habe folgendes Problem: Meine Lüfter laufen nicht. :eek: Weder bei eingeschalteter...

spark

Beiträge
10
Punkte Reaktionen
0
Hallo zusammen,

fahre einen Passat 3C Bj 07 2.0 TDI BMR und habe folgendes Problem:

Meine Lüfter laufen nicht. :eek:
Weder bei eingeschalteter Klima, noch bei warmen / heißen Motor

Motor und Klima Stg. haben keine Fehler im Speicher (VCDS vorhanden)
Am Stecker unten am Lüfter (4 Pins) liegt auf den beiden großen pins Spannung an (12V) Die beiden Dünnen Leitungen scheinen ja die Steuerleitungen zu sein?!

Per Stellglieddiagnose im MSG mittels VCDS kann ich die Lüfter zum drehen kriegen...

Was kann hier nun defekt sein? Hatte zuerst gedacht, dass es evtl das Steuergerät im Lüfter ist, jedoch spricht doch dagegen, dass die Lüfter per Stellglieddiagnose einzuschalten sind, oder?
Es könnte ja nun auch sein, dass das Motorsteuergerät nicht das PWN Signal sendet, oder? Wie kann ich sowas prüfen?
 
Helmi

Helmi

Moderator
Beiträge
2.972
Punkte Reaktionen
3
Wenn es dich beruhigt, meine Lüfter habe ich bisher auch nur bei DPF Regeneration drehen sehen bzw. gehört. An Sonsten verharren die Lüfter in Ruhe, egal ob im Stau, Klima an... .
Ein Indiz für gutes Thermomanagement.... ein Diesel hat ohnehin einen größeren Wirkungsgrad im Vergleich zum Benziner, da muss dann auch nicht viel gekühlt werden.
 

spark

Beiträge
10
Punkte Reaktionen
0
das ist leider ein Trugschluss, denn die Lüfter im 3C werden mittels PWN angesteuert und zumindest bei aktiver Klimaanlage haben diese immer zu laufen, denn der Verdampfer muss ständig einem Luftzug ausgesetzt sein, um die entstehende heiße Luft abzutransportieren.

Diesel oder nicht, bei sämtlichen 3C die ich bisher gesehen habe laufen stehts BEIDE Lüfter langsam, sobald man die Klima anschaltet...

Daher ja auch mein Thread :)
 
Helmi

Helmi

Moderator
Beiträge
2.972
Punkte Reaktionen
3
Mag sein, das ich mich da geirrt habe. Wenn ich nachher losfahre, werde ich das mal provozieren und die Haube aufmachen.... das bedeutet, ich mache die Haube auf und auch wieder zu bevor ich losfahre natürlich.

EDIT: Tatsache, wenn ich die Klima anschalte bei meinen eingestellten 22-23Grad geht da nichts. Wenn ich aber auf LO schalte, schalten sich die Lüfter zu.
 

spark

Beiträge
10
Punkte Reaktionen
0
so liebe leute...
am stecker unten soll folgendes sein:
braun: masse (liegt an)
rot: 12v dauer plus (kommt bei mir an)
rot weiß: 12 V von sicherung BF23 (kommt bei mir an)
gelb lila: steuerleitung vom MSG (konnte das PWM ohne oszi nicht messen)

habe meinen lüfter kurzerhand ausgebaut und an einem anderen 3c angeschlossen: nix passiert


ergo: kaufe mir nun für n paar hundert euro ne neue lüfter einheit.... sollte ja daran liegen...
 
Schorni

Schorni

Beiträge
18.008
Punkte Reaktionen
132
Ich würde es umgekehrt auch noch mal testen ohne gleich neue zu kaufen Dieter 8)
Sprich die vom Testwagen bei Dir dran ;)
 

spark

Beiträge
10
Punkte Reaktionen
0
geht leider nicht mehr, testwagen ist schon wieder weg...

aber was soll es sonst sein, wenn an 3 von 4 Pins das richtige Signal ankommt und ich das 4 nicht messsen kann, da es n PWN signal ist?
Hoffe meine Milchmädenrechnung geht auf, ich habe nämlich den neuen Lüfter nun gekauft... Ich sage dann bescheid :)
 

Burxel

Beiträge
1
Punkte Reaktionen
1
Ich hatte das Problem, dass meine Lüfter im Stau bei 30°C scheinbar nicht liefen. Hatte mich gewundert, warum die Klimaanlage so schlecht funktioniert. Dann auf einmal ALARM Temperatur über 130°C. Und ich konnte im Stau nicht fahren, damit er kühlt. Dann doch die Rettung. Eine Raststätte. Und nun auf einmal ... die Temp geht wieder runter. Auf der Raststätte liefen die Lüfter auf voller Drehzahl. ADAC gerufen. kein Fehler feststellbar. Der hat mich dann zur Hinterausfahrt von der Raststätte gebracht. Auf der Landstraße dann ohne Stau weitergefahren. Seit dem, Alles OK. Nun bin ich dem Fehler nachgegangen. Die Lüfter laufen nun gar nicht mehr. Auch nicht per VCDS Ansteuerung. Habe in vielen Foren gestöbert. Dieses Forum hier habe ich erst jetzt entdeckt. Aber schon im passatforum.com/threads/beide-kuehler-luefter-ohne-funktion.43555/ meine Erkentnisse hinterlassen, da hier jemand das Steuergerät selbst repariert hatte. siehe Anhänge. Wenn die Reparatur erfolgreich war, werde ich es hier mitteilen. Ich hoffe ich kann damit jemandem weiterhelfen.
 

Anhänge

  • 20220730_155020-386.jpg
    20220730_155020-386.jpg
    5,6 MB · Aufrufe: 3
  • 20220730_155328-387.jpg
    20220730_155328-387.jpg
    4,7 MB · Aufrufe: 3
  • 20220730_161417-390.jpg
    20220730_161417-390.jpg
    5,4 MB · Aufrufe: 3
  • 20220721_Kühler-laufen-nicht-immer.jpg
    2,6 MB · Aufrufe: 1
Matthias

Matthias

Moderator
Beiträge
9.028
Punkte Reaktionen
13
Hi!

Top! Danke für die Bilder.
Beim derzeitigen Wetter sterben die Lüfter ja wieder am laufenden Band.
 
Thema:

Kühlerlüfter gehen nicht an

Kühlerlüfter gehen nicht an - Ähnliche Themen

Steuergerät für Kühlerlüfter: Hallo, ich habe ein Passat 2,5 tdi, Baujahr 2005, mir dem BNP-Motor. Bei diesem Auto habe ich den Klimalüfter, also der kleine Lüfter rechts in...
Alle Fehlercodes!!!!: Fehlercodes- /Fehlertexte -D- V02.00 00000 0000 Ausgabe Ende 00001 0001 Bremsensteuergerät 00002 0002 Getriebesteuergerät 00003 0003 Steuergerät...
Einbau Türgriffbeleuchtung Passat 3B: Benötigtes Werkzeug:Torxschraubendreher Kreuzschlitzschraubendreher Lötkolben Bohrer 3mm u. 1mmDiese Anleitung beschreibt den Einbau einer...
Oben Unten