sporadischer Airbagfehler und elektrische Parkbremse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sporadischer Airbagfehler und elektrische Parkbremse

    Guten Tag Gemeinde,
    Fahrzeug: Passat B7 Bj. 2011 Typ: 2.0 Diesel 177 PS BMT
    Fehler: sporadische Anzeige für ca 1-4 sek. in GELB der Airbaglampe
    sehr selten aber doch im Anschluss GELBE leuchte dauerhaft bis Neustart des Fahrzeuges elektrische Parkbremse gestört
    Code der Diagnosse: Airbagsteuergerät J234 Fehlercode 1321 Funktion fehlerhaft.
    Ausgetauschte Teile : Schlüsselschalter Beifahrer Airbag und Bremstaster Feststellbremse. Beides Neuteile von VW und auch dort gewechselt

    Neue Vermutung der VW Werkstatt: mal das Airbagsteuergerät
    tauschen, vielleicht ist der Fehler dann weg. Falls nicht eben das Steuergerät Feststellbremse auch noch tauschen, vielleicht gibt es einen Komunikationsfehler da sie sehr nah aneinander verbaut sind.

    Aufgetreten ist der Fehler nach zwei Vorfällen
    1. Rückrufaktion 23R7_8 durchführen lassen und anschließen war die Batterie ziemlich schwach
    2. Nach ca. 2 Wochen hat die Batterie ihren letzten Dienst erwiesen mit Lichtorgel im Cockpit ohne den Motor noch zu starten. Danach austausch der Batterie. Hier wurde dann schon einen Unterspannungsversorgung vermutet (auch bei VW) welche die jetzigen Fehler hervorrufen könnte.

    Nun bin ich am Punkt angekommen, das es nicht zielführend ist in der VW Werkstatt ( bereits zwei verschiedene mit fast gleichen Aussagen ) weiter danach schauen zu lassen. Vielleicht kennt jemand das Problem von euch und kann mir einen Tipp geben.

    Zu meiner Verteiding vorab: JA ich habe Stunden im Internet verbracht und gelesen, aber keine passende Anwort gefunden und JA das Fehlerprotokoll wäre vielleicht toll um noch mehr informationen zu bekommen, aber ich habe keins und mehr stand auch nicht drauf. Falls ich den falschen Bereich für meine Anfrage gewählt habe, war dies nicht meine Absicht und nicht vorsätzlich und bitte den Admin dieses Forum um Verschiebung in den richtigen Bereich.

    Also, vielleicht bekomme ich ja eine Antwort und einen Tipp.
    Vielen Dank schon mal im voraus!
  • Hallo Schorni,
    Danke für den Tipp!!!
    was ich erwarte? Nicht viel, außer eine vernünftige Antwort auf meine Frage, falls jemand dieses Fehlerbild kennt oder selbst schon hatte. Das ist doch eigentlich der Sinn eines Forums.
    Und Nein es muss und soll keiner bei mir vorbei kommen mit seinem Tester.
    Ob der Tester gut oder schlecht ist von meinem VW Händler will und kann ich nicht bewerten. Letztendlich muss ich mich als Kunde darauf verlassen, das er das richtige Gerät hat. Wie gesagt war es ja nicht irgendein Tester von E-Bay, Amazon, alibaba oder sonst irgendwas.
    Wie ich bereits in der Ursprungsnachricht geschrieben hatte, wurden mir nicht mehr Informationen genannt und wurden wohl seitens des Testgerät nicht ausgeworfen, da er mir den Fehler auf dem Display des Testers zeigte. Was da evtl. Noch im Hintergrund des Menüs steht weiß ich nicht. Vielleicht wollte er mir auch nicht mehr Informationen geben.

    Besten Dank und Gruß
  • funtmsde schrieb:

    was ich erwarte? Nicht viel, außer eine vernünftige Antwort auf meine Frage, falls jemand dieses Fehlerbild kennt oder selbst schon hatte.
    Dann Frage ich noch einmal: Was erwartest Du jetzt?
    Ich hatte ja (versucht) zu vermitteln, das Deine "Angaben" nicht reicht, man mit dem "Fehlercode" nichts anfangen kann, UND das Du bitte mal jemanden mit einem ordentlichem Diagnosesystem an den Wagen lassen sollst.

    funtmsde schrieb:

    Das ist doch eigentlich der Sinn eines Forums.
    Der Sinn ist auch, keine Ratestunde zu veranstalten, trotzdem sind wir immer noch bei Punkt 0 statt Punkt 1.

    funtmsde schrieb:

    Ob der Tester gut oder schlecht ist von meinem VW Händler will und kann ich nicht bewerten. Letztendlich muss ich mich als Kunde darauf verlassen, das er das richtige Gerät hat. Wie gesagt war es ja nicht irgendein Tester von E-Bay, Amazon, alibaba oder sonst irgendwas.
    +

    funtmsde schrieb:

    Fehlercode1321 Funktion fehlerhaft
    Genau das ! Ist ja das Problem. Das tolle Diagnosegerät wirft nicht mehr aus.
    = DAS wirft so, KEIN VAG Tester aus.
    Der gibt mehr und detailierter sowie als VAG konform und je nach SG auch EOBD konform, die Fehler aus.

    Somit drehen wir uns im Kreis, und meine obige BITTE steht immer noch. ;)
  • Hallo Schorni,
    vielen Dank für die ausführliche Antwort. Ich schliesse mich dem mal an:

    Schorni schrieb:

    Dann Frage ich noch einmal: Was erwartest Du jetzt?
    Werde ich machen wenn ich es nächste Woche evtl. schaffe hinzufahren um ihm das geschriebene sowie die Reaktione darauf zu erzählen.

    Schorni schrieb:

    Der Sinn ist auch, keine Ratestunde zu veranstalten, trotzdem sind wir immer noch bei Punkt 0 statt Punkt 1.
    Das mit der Ratestunde war auch nicht meine Absicht, sondern die Frage ob der ein oder andere vielleicht auch schon diesen oder einen ähnlichen Fehler hatte und darauf eine Lösung gefunden hat.

    Schorni schrieb:

    = DAS wirft so, KEIN VAG Tester aus.
    Der gibt mehr und detailierter sowie als VAG konform und je nach SG auch EOBD konform, die Fehler aus.
    Was willst du mir damit unterstellen? Ich sagte bereits zweimal, das ich nicht in einer Hinterhofwerkstatt sondern bei einer VAG Vertragswerkstatt (welche ich nun wieder anfahren werde umd die Frage s.o. zu stellen) war. Ob der nun den Billigtester oder sein VW Zertifiziertes Gerät genutzt hat entzieht sich meiner Kenntnis. Jedoch hat er mir auf dem Display diese Meldung gezeigt. Für die schnelle, freundliche Diagnosse gab ich im 5.- € Trinkgeld, da er dafür nichts verlangen wollte oder Konnte.


    Schorni schrieb:

    Warum macht man etwas freiwillig, was man nicht machen muss?
    Ok, ist Dein Wagen, aber interessieren tut es mich doch immer mal wieder
    Nun da ich von VW angeschrieben wurde und in dem Schreiben stand,

    "....wir möchten sie zudem darauf hinweisen, das bei Nicht-Teilnahme an der Rückrufaktion eine Betriebsuntersagung gem. § 5 FZV durchgeführt werden kann. Außerdem kann .... usw. "

    und somit habe ich also mein KFZ nach einem weiteren Schreiben welches dann von meinem Händler vor Ort kam, einen Termin ausgemacht und zwei Tage ein Ersatzauto gefahren. Ob das nötig war / ist ?? Es ist mir total egal !
    Das ist ein Auto und somit ein Gebrauchsgegenstand und wenn der Hersteller etwas nachbessern möchte / muss, dann soll er das machen. Solange ich dadurch keinen sichtlichen Nachteil habe.

    Wie ich ja bereits am Anfang geschrieben habe, kann es evtl damit zusammenhängen, muß es aber nicht. Ich dachte nur das diese Information für das Forum evtl hilfreich wäre.

    Dieses Forum hat gut 27000 Mitglieder, da war meine mögliche Trefferquote, das dieser Fehler schon mal bei jemanden aufgetraucht ist, doch nicht schlecht.

    Ich selbst bin kein Autoschrauber und darum muss ich mich auf Aussagen, Diagnosen, Tester, Tipps etc. von anderen die das gelernt haben oder es sich selbst beigebracht haben weil sie das Interesse dazu haben verlassen.

    Trotz allem vielen Dank für deine Antworten.
    Wenn ich es zu VW geschafft habe (kostet mich jedesmal einen Tag Urlaub) schreibe ich gern weitere Info´s

    Gruß Hotte
  • funtmsde schrieb:

    "....wir möchten sie zudem darauf hinweisen, das bei Nicht-Teilnahme an der Rückrufaktion eine Betriebsuntersagung gem. § 5 FZV durchgeführt werden kann. Außerdem kann .... usw. "
    KANN, nicht wird.
    Und KANN eben nicht, da schon 2016 der BGH (das höchste Richterliche Organ in D) festgestellt hat, das es KEINE PFLICHT ist. Ergo? Egal. Darf jeder seinen Motor verhunzen wie er will ;)

    funtmsde schrieb:

    Was willst du mir damit unterstellen? Ich sagte bereits zweimal, das ich nicht in einer Hinterhofwerkstatt sondern bei einer VAG Vertragswerkstatt (welche ich nun wieder anfahren werde umd die Frage s.o. zu stellen) war.
    wow...
    ich "Unterstelle" GAR NICHTS.
    Ich sage Dir klipp und klar, SO wirft es kein VAG Tester und auch VCDS usw, nicht aus! Punkt.

    Bsp wie es aussieht:

    Spoiler anzeigen

    Adresse 01: Motorelektronik Labeldatei: DRV\03G-906-018-BKP.clb
    Teilenummer SW: 03G 906 018 CE HW: 03G 906 018 CE
    Bauteil: R4 2.0l PPD1.5 G 9384
    Revision: --H25--- Seriennummer: VWZCZ000000000
    Codierung: 0000078
    Betriebsnr.: WSC 05314 000 00000
    VCID: 6AD1039945753F489F8


    1 Fehler gefunden:
    012600 - Saugrohrklappe für Luftstromsteuerung
    P3138 - 006 - Regeldifferenz - Sporadisch
    Freeze Frame:
    Fehlerstatus: 00000001
    Fehlerpriorität: 5
    Fehlerhäufigkeit: 6
    Verlernzähler: 32
    Kilometerstand: 205524 km
    Zeitangabe: 0
    Datum: 2013.02.07
    Zeit: 17:08:39


    Freeze Frame:
    Drehzahl: 864 /min
    Drehmoment: 56.0 Nm
    Geschwindigkeit: 0.0 km/h
    Luftmasse/Hub: 457.8 mg/H
    Luftmasse/Hub: 457.8 mg/H
    Lambda: -6.3 %
    Text: Kein Messwert verfuegbar


    Readiness: Nicht Verfügbar



    Das was auch der VAG Tester (minimum!) raus haut, hab ich mal rot markiert. 8) :D

    funtmsde schrieb:

    Wenn ich es zu VW geschafft habe (kostet mich jedesmal einen Tag Urlaub) schreibe ich gern weitere Info´s
    Erneut:

    Ein Rat:


    Hier schauen: Offizielle Liste aller lizensierten VAG-Com / VCDS-User - Codierungen / VCDS / Scans - Passat Forum und jemanden versierten suchen. Dann geht zb auch ein vollständiger Autoscan
    ZusatzRAT:

    https://forum.vcdspro.de/index.php?/forum/61-user-helfen-vor-ort/

    "user-helfen-vor-ort". Mach was draus, ist nicht schwer. ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Schorni ()