Kein TÜV da Motorkontrolleuchte/Abgaswarnleuchte nicht geht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein TÜV da Motorkontrolleuchte/Abgaswarnleuchte nicht geht

      Hallo zusammen,

      ich verzweifel langsam aber sicher mit meinem Passat...
      Er bekommt keinen TÜV, da die Motorkontrollleuchte/Abgaswarnleuchte/MKL/MIL bzw. "Kontrolleuchte Motordiagnose" wie es so schön im TÜV Bereicht heißt nicht angeht, wenn man die Zündung einschaltet und da der Passat Euro 4 habe, muss er diese haben und die auch beim Starten kurz aufleuchten.
      Da ich dazu kaum Infos gefunden habe, ab zum :) , der war sich dann nicht sicher ob ich die Leuchte überhaupt habe und meinte ich soll bei VW fragen.
      Ich also weiter zum VW-Autoshaus, die meinten erst ich habe tatsächlich keine, da mein Benziner zwar Baujahr 2001 ist aber ggf. schon 2000
      gebaut wurde.
      Lange Rede gar kein Sinn, habe ich den TÜV bei VW nochmal machen lassen... nun ruft mich dieser an und macht ein Rückzieher, der Passat hätte die Lampe doch und sie geht nicht - damit kommt der nicht durch den TÜV.

      Er meinte schon, sie haben sogar kurz einen Fehler produziert, da ging sie auch nicht an. Im Fehlerspeicher waren zwei Fehler, einmal Sekundärluftsystem (habe ich schon länger) und noch irgendwas am KAT... die Reparatur vom Tacho würde ca. 1000 Euro kosten und der KAT ca. 1500 Euro, das würde sich für meinen gar nicht mehr lohnen, hat ja schon 230.000 km runter der gute.

      Sooo nun stehe ich vor der Entscheidung mich vom Passat zu trennen oder das Problem doch noch zu lösen.
      Leider ist das mit Elektronikproblemen für mich immer so eine Sache, da ich zwar einiges am Auto mache aber auch nicht alles.
      Eine ausgedehnte Fehleranalyse/Ursachenforschung durch herumprobieren würde sich glaube ich tatsächlich nicht mehr lohnen...

      Kurzum habe ich ein zwei Fragen:
      - Hat noch irgendjemand hier Probleme gehabt beim TÜV oder mit der MKL oder Infos dazu?
      - Die EPC Leuchte leuchtet beim Zündung einschalten kurz auf, bringt mich das irgendwie weiter?
      - Wenn ich einen gebrauchten Tacho anschließe, meckert dann die WFS? Sehe ich dann trotzdem ob die MKL geht?
      - Warum sollte die MKL nicht leuchten, wenn es ein Problem mit dem KAT sein soll?
      - Sonst noch irgendwelche Tipps?


      Ich würde mich über jeden Tipp freuen, da der TÜV nun schon abgelaufen ist (ich bin schon seit Wochen an dem Problem dran), wird es langsam eng für mich... ich habe leider nicht die Möglichkeit das Auto irgendwo ohne TÜV/Kennzeichen abzustellen.

      Verzeiht mir bitte mögliche Fehler in den Beschreibungen oder fehlende Informationen, ich lese das Forum zwar seit Jahren aber bis jetzt konnte ich die Probleme damit selbst lesen :D , wenn es noch offene Fragen gibt, immer her damit!

      Vielen vielen Dank im Voraus!
      Viele Grüße
      Leo
    • LeoMun schrieb:


      die Reparatur vom Tacho würde ca. 1000 Euro kosten
      lachweg


      LeoMun schrieb:


      - Wenn ich einen gebrauchten Tacho anschließe, meckert dann die WFS?
      Ja.Das Auto geht kurz an und gleich wieder aus.Der Wegfahrsperrenpin vom sowohl alten und vom neuen Tacho muss beim 3BG ermittelt werden.Danach Tacho anlernen und Kilometerstand anpassen.Du musst Dir jemand suchen der das kann.VW lernt Dir keine gebrauchten Tachos an.


      Die Kontrolllampe K83 um die es Dir geht,die kannst Du aufleuchten lassen ,indem Du einen Stellgliedtest im Steuergerät 01 (nicht Stg 17!) machst.Oder eben machen lässt.Innerhalb des Tests kommt ein Punkt bei dem diese Lampe angetaktet wird.Sie blinkt dann.
      Mann muss da keine Fehler reproduzieren und dann dann versuchen irgendwelche Schlüsse daraus zu ziehen.Das kann man mit einem geeigneten Tester innerhalt einer Minute sicher abklären.
      Und wenn ihr da schon dabei seid,könnt ihr gleich die abgasrelevanten Fehler mit auslesen und dann reparieren.
      Danach bist Du der Plakette schon ganz schön nahe. :)
      Reingehauen!
    • Najaaa, dass das beim VW :) kein Schnäppchen ist, wusste ich schon :grin:

      geheimsender schrieb:

      Du musst Dir jemand suchen der das kann.
      Ich glaube daran wird es hier schon scheitern, außerdem würde es prinzipiell erstmal um die Fehlereingrenzung gehen... Ich schau mal ob ich die Tage jemanden finde. Warum eigentlich K83, ist dass die Motorkontrollleuchte?


      Schorni schrieb:

      FIN vom Schraubenhaufen?
      Was meinst du damit?

      Vielen Dank euch für die Antworten ;D
    • LeoMun schrieb:

      Ich also weiter zum VW-Autoshaus, die meinten erst ich habe tatsächlich keine, da mein Benziner zwar Baujahr 2001 ist aber ggf. schon 2000 gebaut wurde.
      Nicht ggf, sondern Fakt. Sollte ein "VW-Autoshaus" aber wissen, da man es abrufen kann.
      Fahrgestellnummer WVWZZZ3BZ1E114827
      Modell Passat Variant PA
      Produktionsdatum 28.11.2000
      Modelljahr 2001
      Verkaufstyp 3B61D1
      Motor-Code AZM
      Getriebe-Code EMV
      Achsantriebskennung 5S
      Ausstattung GA
      Dachfarbe 8E
      Teppich-Farbcode
      Außenfarbe / Lacknummer 8E / A7W

      LeoMun schrieb:

      die Reparatur vom Tacho würde ca. 1000 Euro kosten
      Tacho verbaut ist ein 3B0920825 X bzw 3B0920829 X. Hab ich im Lager, Serienzustand um 100€ inkl Einbau 150€. Kein Plan wie Deine Leute auf 1000€ kommen.
      Das Ding kostet sebst bei VAG im Tausch nur ~400€ (netto) und keine 1000€.
      Motorsteuergerät ist ein Simos 3.2A verbaut. 06B906033T (zb Softwarestand 4001) bzw 06B906033AL (zb Softwarestand 5397)

      LeoMun schrieb:

      und der KAT ca. 1500 Euro

      Kat ein 3B0131702BA bzw 8D0254200 ersetzt in 8E0254200 X. Der kostet neu 840€ (netto) bei VAG und keine 1500€.
      Vieleicht mal "Werkstatt" wechsel?

      Braucht Dein Wagen aber nicht. Warum? Wenn VAG den mal abgerufen hätte, wären die auf das gestoßen:
      Katalysatorüberwachung - 8KA - Ohne Katalysatorkontrolle

      ergo keine Lampe... :S :rolleyes:
    • Hallo Robin,

      woow 8o vielen Dank für die sehr ausführlichen Informationen!

      Da bin ich ganz bei dir, ich glaube ich muss da dringend Werkstatt wechseln...

      Also wenn ich dich richtig verstehe hat die Motorkontrollleuchte mit dem KAT schon mal nichts zu tun, da dieser nicht überwacht wird oder meinst du ich habe die Lampe gar nicht? :/
      Ich bin da zwischen wirklich verwirrt... sorry!

      Was soll ich deiner Meinung nach machen?

      Vielen Dank dir und sorry, dass ich mich so anstelle :saint:
    • Mein eigener Euro 4 Passat hat übrigens auch die PR Nummer 8A genau wie Deiner.Der unterste Punkt.Siehe Bild.Der hat allerdings besagte Kontrollampe.Und die ist auch aktiv.Ok zugegeben,es ist ein ganz anderer Motor und auch ein ganz anderer Tacho.Vielleicht muss es da ja so sein.
      Ich will darauf hinaus,dass die PR Nummer 8KA das Fehlen dieser Lampe nicht entschuldigt.Zumal der normale TüV Onkel die Fahrgestellnummern sowieso nicht nach deren PR Codes checken kann.
      Versuch Dein Glück mit forschem Auftreten.Erzähl halt das mit dem Wasser ziehen.Manchmal klappt sowas ja tatsächlich noch.Es kommt auf den Tüv Mann an.
      Es geht ja eigentlich "nur" darum,ihn zum Kleben der Plakette zu überreden.Viel Glück und halt uns auf dem Laufendem!

      Hier hat mal einer den 825er Tacho fotografiert.Ein wahlloses Bild aus dem Netz.Du siehst aber deutlich dass dieser Tacho die Kontrolleuchte durchaus hat.


      825er Bild
      Bilder
      • IMG_E0550.JPG

        96,2 kB, 352×463, 40 mal angesehen
      • Tacho.jpg

        76,52 kB, 578×310, 40 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von geheimsender ()

    • geheimsender schrieb:

      Hier hat mal einer den 825er Tacho fotografiert.Ein wahlloses Bild aus dem Netz.Du siehst aber deutlich dass dieser Tacho die Kontrolleuchte durchaus hat.
      Das war nie die Frage.
      Aber alles vor ~2001 haben die Lampe aber nicht.
      Das liegt auch nicht am Tacho, sondern am Motorsteuergerät.
      Hätte diese die Ansteuerung, MUSS diese bei der "Routine" Prüfung mit seinem AU/HU Testgerät kommen.
      Kommt die nicht, ist die Ansteuerung nicht vorhanden, und kann somit nicht als "Mangel" gewertet werden.

      Leider sind die meisten TÜV/DEKRA Prüfer gar net mehr in der Lage alte Autos zu prüfen, die sind nämlich meist älter als sie selber.

      geheimsender schrieb:

      Der hat allerdings besagte Kontrollampe.Und die ist auch aktiv.
      Wir reden aneinander vorbei.
      Es gibt eine EPC und eine "Motorblock-Lampe". Und das sind 2 paar Schuhe, und die eine hat er eben nun mal nicht.
      Deine Motor-Kontroll-Lampe hat der Kollege (vermutlicher weise), die EPC - die, die (wahrscheinlich) bemängelt wird, die fehlt.
    • Schorni schrieb:

      geheimsender schrieb:

      Wir reden aneinander vorbei.
      Ja.Das stimmt wohl.

      Schorni schrieb:

      Das war nie die Frage.Aber alles vor ~2001 haben die Lampe aber nicht.
      Das liegt auch nicht am Tacho, sondern am Motorsteuergerät.
      Hätte diese die Ansteuerung, MUSS diese bei der "Routine" Prüfung mit seinem AU/HU Testgerät kommen.
      Kommt die nicht, ist die Ansteuerung nicht vorhanden, und kann somit nicht als "Mangel" gewertet werden.
      Na das ist es doch.Damit hast Du den Nagel auf den Kopf getroffen.Das ist der Punkt der mir nicht so klar war.Selbst dieser Tacho hat die Lampe (das wusste ich doch noch),es ist auch nicht sehr wahrscheinlich das die LED defekt ist.Aber sie wird nicht angetaktet, weil das Modell zu alt ist.Kurz zusammengefasst.Bei meinem ist das anders,weil der ein 2005er ist.Damit kann ich was anfangen.Das leuchtet ein.

      Eine EPC Lampe hat der TE.Hat er in seinem Anfangsposting geschrieben.Er muss es halt nur dem TüV Onkel klarmachen oder woanders hingehen.
    • Hallo ihr beiden,

      diese Woche hat sich noch einiges getan... der VW Fritze meinte ich soll mir das einfach von VW selbst schriftlich geben lassen, dass ich keine Abgaswarnleuchte habe und soll mich dazu an die Servicestelle (0800 VOLKSWAGEN) wenden.

      Gesagt getan, an die Kundenbetreuung gewendet, die waren sehr hilfsbereit wenn auch verwundert, warum ich keine Leuchte haben soll. Am Dienstagnachmittag habe ich allerdings per E-Mail die Bestätigung erhalten (siehe Anhang).

      Damit ging der Passat heute zum TÜV bei VW, den hat er dann tatsächlich auch bekommen (auch wenn nur mit ordentlich Missmut, dass das so nicht stimmen kann da die EURO 4 die Abgaswarnleuchte vorschreibt).

      Kurzum, ein großer Aufwand und am Schluss konntet nur ihr mir helfen, das ist wirklich erstaunlich und gibt dem was Schorni sagt, völlig recht!

      Vielen vielen Dank euch beiden!

      Viele Grüße
      Leo
      Bilder
      • Passat3BG.jpg

        1,38 MB, 3.456×4.608, 43 mal angesehen