Dauerrauschen aus den Lautsprecher

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dauerrauschen aus den Lautsprecher

    Moin moin Jungs und Mädels,

    ich habe jetzt schon einige Seiten im Internet durchsucht und auf eine Lösung gehofft. Jedoch glaube ich, das ich entweder nicht die richtigen Suchbegriffe eingebe oder das noch niemand wirklich dieses Problem hatte oder ich einfach nur einen Fehler bei der Verkabelung gemacht habe.

    Ich habe seit ein paar Monaten einen "neuen" gebrauchten 3BG Variant. Nach einiger Überlegung bin ich zum Entschluss gekommen mein Sony Radio aus meinem alten Auto einzubauen, da dieses BT und eine FSE
    beinhaltet.

    Mein Passat war ursprüglich mit einem Gamma 1Din und dem DSP-Soundsystem von Harman/Becker ausgestattet. Hinzu kommt das originale MFL.

    Nach einigen Suchen im Internet nach einen passenden Adapter für mein Vorhaben habe ich mir also einen Adapter für Mini-Iso und Aktivlautsprechersystem zugelegt. Hinzu kam ein Interface für das MFL. Mein neues Radio ist ein Sony MEX5000bt. Nun habe ich alles soweit angeschlossen das das MFL funktioniert und der DSP-Verstärker angesteuert wird.

    Jedoch habe ich nun folgendes Problem. Wenn das Radio läuft (egal ob AUX/BT/FM) habe ich ein Dauerauschen aus den Lautsprechern ,welches mit dem Original-Radio Setup natürlich nicht da war.

    Nun zweifel ich daran ob die Verkabelung der Lautsprecher richtig ist. Sprich Masse für Line-Out. Muss diese direkt an dem Rahmen angebracht werden?
    Oder mache ich hier irgendwas Falsch? Habe zuvor schon einige Radios eingebaut, jedoch noch keines in ein Fahrzeug mit Originalem Verstärkersystem.

    Hat das schonmal jemand gehabt und dafür eine Lösung parrat?

    Bin für alles dankbar!

    Mit Grüßen aus dem echten Norden

    Jan! :D

    Edit: Um noch ein bisschen hinzufügen.. Der Adapter zwischen Radio und Auto ist wie folgt aufgebaut:

    Die Lautsprecherausgänge Positiv des Radios gehen direkt in den Mini-Iso Gelb auf die jeweiligen Positionen. Den Schaltstrom für den DSP-Verstärker kommt vom Remote des Radios. LineOut-Masse bekommt der Mini-Iso Gelb von dem ISO Stecker des Autos, also nicht vom Rahmen des Autos.

    Habe Adapter gesehen im Internet die haben eine Art Blackbox in den Lautsprecherkabeln zum Mini-Iso Gelb. Weiß jemand was da drinnen steckt und ob das Teil wichtig ist?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OverallKings ()

Execution time: 0.0389s (86,38% PHP, 13,62% SQL) | SQL queries: 27 | Memory-Usage: 6,65 MB