Klimalüfter geht nicht, ist aber nicht defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Klimalüfter geht nicht, ist aber nicht defekt

    Hallo zusammen,

    nach nun 4 Stunden schrauben, habe ich aufgegeben.

    Folgendes zu meinem Auto:

    Passat 3BG 1,9 TDI, BJ 2003, Climatronic

    Vor ca. 6 Monaten wurde folgendes u.a. gemacht. Die Klimaanlage hat an allen Stellen neue Dichtungen erhalten, Trockner gewechselt, Klima desinfiziert, neu befüllt, Pollenfilter gewechselt

    Nun ist es heiß geworden und ich habe festgestellt, dass die Klimaanlage kaum bis gar nicht funktioniert. Die climatronic scheint gut zu laufen, der klimakompressor schaltet sich ein, wenn man auf Auto drückt, es zischt wenn man den Motorausstellt und die Klimaanlage an
    war.

    Was nicht geht ist der Klimalüfter, der neben dem Motorlüfter sitzt. Es kommt kaum Strom am Stecker an. Auf Econ ~0,5V auf Auto ~0,69 V.

    Nachdem ich nun schon sehr viel dazu gelesen habe, habe ich zunächst alle kleinen Sicherungen überprüft (alles ok). Dann habe ich testhalber den Lüfter überbrückt. Er funktioniert einwandfrei. Also weiter am fehlenden Strom gesucht. Dazu habe ich die Relais unterm Armaturenbrett freigelegt.

    Nun schon das erste Problem. Es gibt im Internet zahlreiche Foreneinträge Beschreibungen welche Relaise dafür zuständig sind. Jedes mal werden andere Nummer genannt. Und ich konnte einfach nur rumspielen. Jedenfalls habe ich bei mir scheinbar eins der vorderen Relaise mit der Nummer 370 identifiziert, weil nur bei diesem Relaise die Climatronic blinkt und es nicht mehr klickt beim einschalten der Klima. Jedenfalls habe ich dieses Relaise überprüft und meiner Meinung nach funktioniert es. Auch in Relaisestecker kommen 12 V an.

    Dann habe ich den Kasten im Motorraum geöffnet, wo das Motorsteuergerät sitzt. Dort soll es das gleiche Relaise nochmal geben. Ich habe den Kasten geöffnet und siehe da kein Relaise??? Ich habe ein Bild im Internet gesehen, auf dem Das Relaise eindeutig zu sehen war. Und genau an dieser Stelle gibt es bei mir nichts????

    Nun habe ich erstmal aufgegeben.

    Die Fragen, die sich mir jetzt stellen sind:

    Wo ist das 2. Relaise? Oder kann es sein, dass es das bei mir einfach nicht gibt?

    Und wo könnte nun der Fehler liegen? Wieso kommt in dem Stecker vom Lüfter kein Strom an?


    Brauche dringend Hilfe. Werde noch wahnsinnig bei dem Ding :cry:
  • Re: Klimalüfter geht nicht, ist aber nicht defekt

    Hi!

    Die Lüfterrelais sitzen auf dem hinteren Relaisträger. Das Relais, welches du auf dem vorderen Relaisträger gezogen hast, wird von der CT geschaltet und schaltet wiederum die Lüfterrelais.

    Siehe auch hier: http://www.meinpassat.de/forum/t110231.html

    Nur das bei dir der Thermoschalter im Kühlerschlauch kurz vor dem Kühler sitzt. Brücke mal dessen Kontakte. Klickt es dann im A-Brett und der Lüfter läuft dann immer noch nicht, mal den Vorwiderstand am Längsträger Fahrerseite prüfen. Kommt man nur von unten bei demontiertem Unterfahrschutz oder Frontschürze ran.

    Grüsse
    Matthias
  • Re: Klimalüfter geht nicht, ist aber nicht defekt

    Wenn der Schalter im Kühlerschlauch sitzt, hat er 4 Anschlüsse. 2x braun und 2x braun+irgendwas. Jeweils die nebeneinanderliegenden Kontakte brücken.
    Wenn der Thermoschalter gewechselt wird, läuft in jedem Fall das Wasser aus. Wenn der Motor kalt und das Thermostat zu ist, läuft immerhin nicht gleich alles aus.

    Grüsse
    Matthias
  • Re: Klimalüfter geht nicht, ist aber nicht defekt

    Am Vorwiderstand sollten nur 2 Anschraubpunkte sein.

    Wenn Vorwiderstand hinüber:

    3 und 4 gebrückt -> Relais schaltet -> Spannung läuft direkt zum Lüfter
    1 und 2 gebrückt -> Relais schaltet -> Spannung will durch den Vorwiderstand zum Lüfter -> Vorwiderstand durchgebrannt -> Lüfter läuft nicht
  • So. Habe jetzt 1 und 2 gebrückt und E2 und E3 -> lüfter läuft.

    Würde heißen Vorwiderstand Defekt.

    Aber:

    Ich habe den Thermoschalter wieder abgeklemmt und E2 und E3 wieder gebrückt. Es passiert nichts. Wenn der Thermoschalter doch in Ordnung ist, müsste doch der Lüfter beim Brücken von E2 und E3 wieder an gehen oder nicht?

    Jetzt der nächste Punkt. Dieser Vorwiderstand scheint richtig übel verbaut zu sein, bzw. die beiden Schrauben, die ihn halten. Scheint ein Riesen Akt zu sein ihn zu tauschen?!?!?
  • Re: Klimalüfter geht nicht, ist aber nicht defekt

    Nein: Mit dem Brücken des Thermoschalters (egal ob 1+2 oder 3+4) werden überhaupt erstmal die Relais geschaltet, welche wiederum Spannung an den Vorwiderstand geben. Egal an welchen "E".
    Und nachdem du den Vorwiderstand überbrückt hast und der Lüfter läuft, kann es nur an diesem liegen.
    Kannst ja mal die Kabel vom Widerstand abschrauben und den Widerstand durchmessen. Beim Abschrauben der Kabel am Widerstand gegenhalten, die Ösen können abbrechen.

    Wenn die Front in Servicestellung ist, ist der Widerstand in unter einer Minute gewechselt. Ohne Servicestellung musst du es mit nem flachen Maulschlüssel probieren.

    Grüsse
    Matthias
  • Re: Klimalüfter geht nicht, ist aber nicht defekt

    Hallo,

    Matthias hat ja schon gut weitergeholfen, aber vielleicht doch mal 5 Euro für Erwin anlegen und den passenden Stromlaufplan rauslassen - da fühlt man sich bei solchen Dingen echt sicherer :) Alternativ geht auch ein gutes Reparaturbuch für ca. 20 Euro, wenn man vor hat, öfter mal was am Fahrzeug zu machen.

    Und ganz wichtig: Das mit Volt heißt Spannung und das mit Ampere heißt Strom.

    Bye
    pax
  • Hallo,
    wenn ich auch mal um rat fragen darf: wenn ich am Druckschalter Pin 1+2 brücke läuft der Lüfer, beim, Brücken von 3+4 nicht aber während dem brücken kommt oben von den Anschlussbventilen ein zischendes/blubberndes Geräusch. Neue Vorwiderstand ist schon bestellt. Aber von was kommt dieses Geräusch? Evtl. auch Expansionsventil zu?

    Fehlerspeicher sagt nur das die Fahrtwindklappe defekt sei (wohl die Umluftklappe!?)
    3BG, 2004, 130 PS TDI, AVF, Climatronic