Wegfahrsperre aktiviert und lässt sich nicht löschen

  • Wegfahrsperre aktiviert und lässt sich nicht löschen

    HALLO Zusammen,

    ich bin gestern mit meinem Passat 3B ( 2,5TDI 4motion,BJ 2000) "komisch" liegengeblieben. =O

    Nach einem kurzem Halt lies sich der Motor nur kurz starten, bzw. der Anlasser drehte bis die Batterie " in die Knie ging". Dann kam plötzlich die Meldung - Wegfahrsperre aktiviert ( zusätzlich blinkt
    die Motormanagementleuchte und anstelle der Gesamtkilometer steht nun "def".

    Also nahm ich an, dass evtl. der Schlüssel nicht richtig ( warum auch immer) erkannt wird. Meine bessere Hälfte angerufen, damit diese mir den Zweitschlüsel bringt. Leider hat auch der Schlüssel die WFS nicht deaktiviert.

    Also heute morgen wieder zum liegengebliebenen Fahrzeug gefahren und ihm eine neue Batterie spendiert. Da er seit gestern ohne Batteriekontakt ( Kabel von der alten Batterie abgenommen) stand, sollte er sich eigentlich "entspannt" haben.
    Sofort, ohne zu starten , mit dem VCDS den Fehlerspeicher ausgelesen und danach versucht diesen zu löschen.

    Leider ohne Erfolg. Die Anzeigen im Kombiintrument bleiben und der Fehler:

    1 Fehler gefunden:

    17978 - Motorsteuergerät gesperrt

    P 1570-35-00 - -

    Readiness: Nicht Verfügbar

    lässt sich nicht löschen!!! ;(


    Was muss/kann ich machen ? :?:

    Der Motor springt kurz an, und stirbt dann sofort wieder ab - wg. der aktivierten WF !!

    Danke für Eure Hilfe und nützlichen Informationen im voraus
  • Zuerst beginnen wir damit:


    Regelwerk schrieb:

    Achtung: Um Raubkopierer nicht zu unterstützen, ist bei Verwendung von VCDS ein Vollscan inkl. aktueller VCDS-Version und Datenstand erforderlich. Diesen dann per

    Quellcode

    -Funktion in den Beitrag einbinden. Bei Scans ohne die geforderten Angaben wird der Beitrag kommentarlos gelöscht. Wiederholungstäter werden verwarnt und ggf. gesperrt.

  • Jo.

    Geh ins Tacho und schau ob das wirklich so angezeigt wird:

    Scan schrieb:

    Bauteil: Nr. WEGFAHRS.: ±Z Z0üÖ‡ò
    Ident.-Nr. WEGFAHRS.: ±Z Z0üÖ‡ò

    Dann Anpassung und Kanal 000 und Lernwerte löschen im Tacho UND einmal das selbe im Motorsteuergerät.
    Dann Zündung aus. Kurz warten, dann nochmal Fehlerspeicher lesen + löschen.

    Wenn das nicht hilft, wird es wohl nen neues Tacho werden.
  • Goslaria schrieb:

    Okay, Danke für die Informationen. Ich werde es morgen mit Euren Tipps versuchen,den Passat "zum Starten" zu annimieren.
    Werde dann über den Erfolg (hoffentlich) umgehend berichten.
    Ein schönes Restwochenende allen...
    Hmm, schon interessant, hatte vor etwa sechs Wochen ebenfalls bei meinem 2000er TDI 1,9, Wegfahrsperre aktiv mit allen Schlüsseln, ich konnte jedoch zum Glück mit der VCDS löschen und seither hatte ich das Problem nicht mehr. Welches Produktionsmonat hat deiner ? meiner hat 05,
    Ich tippe auch auf Feuchte im Komfortsteuergerät Fussraum, zumindest in meinem Fall, da auch die Alarmanlage nicht immer anschaltbar ist sowie die Beleuchtung manchmal "flackert". Türschlossmicroschalter links ist schon von der Fettpappe befreit :) , rechts muss ich noch ran :( . lg
  • So: Zunächst recht herzlichen Dank an Schorni für den guten Tipp!!


    Damit habe ich den Passat schon ´mal wieder starten können. Leider steht im Tacho, dort wo der Gesamtkilometerstand stehen müsste, immer noch def ( s. Bild).
    Auch im Fehlerspeicher stehen bei der Wegfahrsperre noch die gleichen "Hieroglyphen".


    Adresse 17: Schalttafeleinsatz Labeldatei: DRV\3B0-920-xx2-17.lbl
    Teilenummer: 3B0 920 822 A
    Bauteil: KOMBI+WEGFAHRS. BOO V20
    Codierung: 05165
    Betriebsnr.: WSC 75086
    VCID: 1D36023A9762D3A9E2-5140


    Subsystem 1 - Teilenummer: Ident
    Bauteil: Nr. WEGFAHRS.: ±Z Z0üÖ‡ò
    Ident.-Nr. WEGFAHRS.: ±Z Z0üÖ‡ò


    Kein(e) Fehlercode(s) gefunden.


    Er springt aber an und läuft einigermaßen zuverlässig. Vermutlich habe ich noch irgendwo eine undichte Luftleitung, da er manchmal nicht wieder beschleunigen will ( sporadisch).

    Gibt es nocheine Lösung, wie ich an meinen Tacho wieder den Gesamtkilometerstand ablesen kann ?

    PS: Habe mehrfach versucht, mein Profil zu ergänzen - irgendwie klappt das nicht.

    Passat 2,5 TDI 4motion, Bj 2.2000

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Goslaria ()

Execution time: 0.2293s (93,11% PHP, 6,88% SQL) | SQL queries: 49 | Memory-Usage: 11,33 MB