Ruhestrom vom Verstärker / Endstufe vom Dynaudio

  • Ruhestrom vom Verstärker / Endstufe vom Dynaudio

    Hallo Leute,

    Habe seit paar Tagen ein Problem mit meinem Passat CC speziell mit dem verbauten Dynaudio Verstärker (3C8 035 456 E). Der schaltet wohl nicht richtig ab und zieht auch im Ruhezustand ca 330 mA Strom. Im Betrieb kann ich aber nichts aussergewöhnliches feststellen, alle Lautsprecher funktionieren einwandfrei.

    Auf den Fehler bin ich nur gekommen weil mein Passat CC über
    die Weihnachtsfeiertage mehrere Tage nicht bewegt wurde und danach die Batterie leer war. Im Fehlerspeicher ist nichts vermerkt gewesen. Nach einiger Fehlersuche konnten wir den Verstärker als den "Sauger" mit Fachmännischer Hilfe identifizieren.

    Nachdem ich keine Garantie o.ä. mehr habe würde ich den Verstärker gerne reparieren (lassen), insbesondere weil der ja sonst einwandfrei funktioniert. Wie kann ich sicherzugehen das der Verstärker wirklich defekt ist und der nicht einfach dauernd wach gehalten wird. Habe bereits den Verstärker ausgebaut und die Platine untersucht, sieht aber unaufällig aus (keine geplatzten Kondensatoren oder andere Spuren).

    Weiterhin haben wir mal den RNS ausgesteckt aber am Ruhestrom hat sich nichts verändert.

    Leider finde ich nirgends wie gesteuert das der Verstärker sich einschaltet, gibt es einen "Einschalt Eingang" wie bei anderen Endstufen oder wird der über den Can Bus aktiviert?

    Hab auf die schnelle die Steckerbelegung nicht gefunden, muss mich wohl aber noch mit Erwin anfreunden.....

    Habt ihr vielleicht eine bessere Idee wie ich nun weiterverfahren sollte und ggf. ein empfehlenswerten "Techniker/ Werkstatt" in Süddeutschland (Stuttgart)

    Ein frohes neues Jahr und vielen Dank für eure Hilfe

    Grüße

    Yashi
  • Hi, hast du VCDS? Prüfe mal im CAN Gateway in den MWB, ob der Verstärker wach bleibt? Vielleicht wird der Infotaimentcan wachgehalten? Z.b. vom Navi, was du ja schon ausschließt oder Telefon, TV Tuner oder oder oder. Ansonsten würde ich, wenn es mein Auto wäre einfach die KL30 vom Verstärker per Relais auf Zündung schalten. (Machbar im Sicherungskasten). Kommt zwar nur bei Zündung ein Musik, aber besser, als ein neuer Verstärker.

    Oder du nimmst das geschaltete Plus zur Relaissteuerung, was für den CD Wechsler ist, dann merkst du kein Unterschied. Plus, sobald das Radio an ist findest du im blauen Stecker am Navi. Pinbelegung steht oben drauf.

    Viel Spaß beim basteln. :)
  • Hallo Dave,

    Danke für deine Antwort aber leider habe ich kein vcds.

    Der Gateway sollte doch auch ein signifikanten Stromverbrauch haben? Sobald die Sicherung vom Verstärker raus ist sinkt der Ruhestrom auf fast null.

    Um zu testen ob der von extern wachgehalten wird wollte ich den Verstärker ausbauen und nur an den Strompins anschliessen. Stromverbrauch sollte dann niedriger als jetzt sein? Kann mann das so machen?

    Hmmh. Ähnliche Idee hatte ich auch schon. Vermutlich wird mir auch nicht viel anderes übrigbleiben. Wobei das mit dem plus vom Wechsler schon elegant wäre. Muss mir nur Überlegenheit wo ich das hinbauen kann.
  • Möglich ist ein Verstärkerdefekt oder irgendjemand spricht den an, sodass der nicht einschläft. Ohne Diagnosesystem wirst du das nicht herausbekommen. Auch wenn du ihn extern bestromst bringt dir das ja wenig. Du bekommst ihn ja nichtmal eingeschaltet. (Der Befehl kommt über CAN). Zu prüfen, ob der Infotaimentcan einschläft, einfach mal zu VW fahren. Im Steuergerät 019 (Gateway) sind die MWB ab 125 interessant.
  • Aber genau das will ich ja testen. Wenn ich den extern bestrome und der Stromverbrauch deutlich weniger als 330 ma ist liegt es an was externen, sollte der Verbrauch aber gleich hoch sein ist der Verstärker defekt und der Verstärker ist immer an.

    Das andere muss ich mal auslesen lassen. Melde mich wenn ich mehr herausgefunden habe.

    Grüße
  • Hallo yashi,

    ist zwar schon eine Weile her bei dir, aber könntest du mir eventuell sagen ob du dein Problem OHNE Kompletttausch lösen konntest?

    Habe bei meinem Passat B6 3C Variant BJ 03/2011 mit Verstärker 3AA035456C haargenau dasselbe Problem, Verstärker schläft nicht ein, Auto nach spätestens 3 Tagen leer, Sicherung vom Verstärker gezogen und es funktioniert wieder alles einwandfrei.

    Für nen neuen Verstärker will die Werkstatt 900 Euronen von mir... ;'(

    Hoffe du bist bei deinem Problem weitergekommen und kannst mir noch ein paar Tipps geben.

    Gruß

    Martin
  • Hallo zusammen,

    habe mit meinem Passat B6 3C BJ04/2010 und dem Verstärker 3C0035456L exakt dasselbe Problem wie ihr.
    Verstärker funktioniert eiwandfrei, jedoch legt er sich nicht schlafen und zieht nach einer halben Stunde nach Motor aus immer noch ca. 500mA Ruhestrom. Batterie ist spätestens nach 2 Tagen stillstand leer. Fahre seit einigen Tagen ohne Verstärkersicherung und somit ohne Radio/Navi. :(
    Könnte bitte einer von euch berichten, ob und wie der Fehler bei euch behoben wurde?

    Vielen Dank vorab!

    Grüße
  • Du hast prinzipiell genau 2 Möglichkeiten. Entweder du lässt dir einen neuen Verstärker inklusive Einbau für ca. 900 Euronen einbauen, oder du machst es so wie ich und zahltst ca. 20 € und lässt dir von einer FREIEN Werkstatt folgendes Relais im Hauptsicherungskasten im Motorraum klemmen, indem sie das Zündungsplus auf den Sicherungssteckplatz vom Verstärker klemmen, somit bekommt der Verstärker nur Strom, wenn Zündung an ist.

    http://www.amazon.de/Relais-Sicherung-Leistungsrelais-Motorrad-Oldtimer/dp/B00EIA8O42

    Bei mir funktioniert's super und ich merke keinerlei Unterschied zu vorher, außer das meine Brieftasche noch prall gefüllt ist. ;)
  • Der letzte Eintrag ist zwar schon ein Jahr her, ich möchte jedoch die durchaus nützliche Lösungsmöglichkeit, die ich für das Problem des zu hohen Ruhestroms gewählt habe, teilen.

    Ich hatte ebenfalls das Problem, dass nach 3 Wochen Urlaub meine Batterie komplett leer war.
    ADAC angerufen, Auto in die Werkstatt, festgestellter Fehler: Ruhestrom des Dynaudio Verstärker liegt bei etwa 300mA.

    Mir wurde für 1100€ ein neuer Verstärker angeboten.

    Nach der Internetrecherche kam ich unter anderem zu Forenbeiträgen wie diesen hier,
    der für mich jedoch keine absolute Lösung darstellte.

    Ich bin dann auf AMP-Performance gestoßen, da wird unter anderem direkt auf das Problem des zu hohen Ruhestroms hingewiesen. Für einen Festpreis von 120€ zzgl Versand wird dieses Problem hier behoben. siehe Link
    http://amp-performance.de/1417-VW-Passat-Dynaudio-Verstaerker.html

    Da die Lösung mit einem Relais wie in den Beiträgen weiter oben für mich nicht in Frage kam hab ich mich für die Reparatur des Verstärkers zum Festpreis entschieden.

    Eingeschickt hab ich diesen letzte Woche Dienstag oder Mittwoch und heute am Dienstag war mein Verstärker wieder bei mir zuhause. Der Fehler des zu hohen Ruhestroms wurde mir von AMP-Performance bestätigt und behoben.

    Verstärker habe ich gerade wieder eingebaut. Entweder ist der Sound besser als vorher, oder es kommt mit jetzt nur so vor aufgrund der letzten Tage ohne Sound ^^

    Ich bin super zufrieden damit. 2 Jahre Gewährleistung sind zudem auf die Reparatur.

    Vielleicht nützt dem ein oder anderen mein Patrick.

    Gruß Patrick

Execution time: 0.1978s (92,27% PHP, 7,68% SQL) | SQL queries: 49 | Memory-Usage: 11,17 MB